configure: error: Cannot find libpq-fe.h. Please specify correct PostgreSQL installation path
snippet in sql

configure: error: Cannot find libpq-fe.h. Please specify correct PostgreSQL installation path

user8486

FROM php:5.6-fpm

RUN apt-get update

# Install Postgre PDO
RUN apt-get install -y libpq-dev \
    && docker-php-ext-configure pgsql -with-pgsql=/usr/local/pgsql \
    && docker-php-ext-install pdo pdo_pgsql pgsql