Your password does not satisfy the current policy requirements
snippet in sql

ERROR 1819 (HY000): Your password does not satisfy the current policy requirements

user6661

mysql> SET GLOBAL validate_password.policy=LOW;

Your password does not satisfy the current policy requirements

user6298

SHOW VARIABLES LIKE 'validate_password%';

remove Your password does not satisfy the current policy requirements

user3383

UNINSTALL COMPONENT 'file://component_validate_password';