laravel Your requirements could not be resolved to an installable set of packages.
snippet in php

laravel Your requirements could not be resolved to an installable set of packages.

user1729

//Install Necessary PHP Extensions
apt-get install php7.4-gmp 
apt-get install php-curl
sudo apt-get install php7.4-zip
sudo apt-get install php-mbstring -y
sudo apt-get install php-xml -y
//Restart Apache Server
sudo service apache2 restart