gd library extension not available with this php installation
snippet in php

gd library extension not available with this php installation

user5876

The GD Graphics Library is for dynamically manipulating images. For Ubuntu
  you should install it manually:

1. check your php version : php -v

2. Run one of the command according to your php verison
  
PHP5: sudo apt-get install php5-gd
PHP7.0: sudo apt-get install php7.0-gd
PHP7.1: sudo apt-get install php7.1-gd
PHP7.2: sudo apt-get install php7.2-gd
PHP7.3: sudo apt-get install php7.3-gd
PHP7.4: sudo apt-get install php7.4-gd

3. Thats all, you can verify that GD support loaded:
 php -i | grep -i gd

Output should be like this:

GD Support => enabled
GD headers Version => 2.1.1-dev
gd.jpeg_ignore_warning => 0 => 0

4. Restart your apache service :
sudo service apache2 restart