CocoaPods could not find compatible versions for pod "ReactCommon/jscallinvoker"
snippet in javascript

CocoaPods could not find compatible versions for pod "ReactCommon/jscallinvoker"

user1312

// replace 

pod 'ReactCommon/jscallinvoker', :path => "../node_modules/react-native/ReactCommon"

//with

pod 'ReactCommon/callinvoker', :path => "../node_modules/react-native/ReactCommon"

[!] CocoaPods could not find compatible versions for pod "ReactCommon/jscallinvoker": In Podfile: ReactCommon/jscallinvoker (from `../node_modules/react-native/ReactCommon`)

user580

install pod again