Node Sass version 5.0.0 is incompatible with ^4.0.0.
snippet in javascript

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

user5100

with npm =>
1.npm uninstall node-sass
2.npm install node-sass@4.14.1
with yarn => 
1.yarn remove node-sass
2.yarn remove node-sass@4.14.1

node sass version 5.0.0 is incompatible with ^4.0.0

user7030

with npm =>
1.npm uninstall node-sass
2.npm install node-sass@4.14.1
with yarn => 
1.yarn remove node-sass
2.yarn add node-sass@4.14.1

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

user6081

with npm =>
1. npm uninstall node-sass
2. npm install node-sass@4.14.1
with yarn => 
1. yarn remove node-sass
2. yarn add node-sass@4.14.1

// ^ Update to MR J's post

Node Sass version 5.0.0 is incompatible with ^4.0.0.

user8138

    npm uninstall node-sass
    npm install node-sass@4.14.1

Or, if using yarn (default in newer CRA versions)

    yarn remove node-sass
    yarn add node-sass@4.14.1

Node Sass version 5.0.0 is incompatible with ^4.0.0.

user5366

npm uninstall node-sass
npm install node-sass@4.14.1

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0

user2088

All Possible Solution added Here 

https://exerror.com/error-node-sass-version-5-0-0-is-incompatible-with-4-0-0/