node sass version 5.0.0 is incompatible with ^4.0.0
snippet in javascript

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

user4361

with npm =>
1.npm uninstall node-sass
2.npm install node-sass@4.14.1
with yarn => 
1.yarn remove node-sass
2.yarn remove node-sass@4.14.1

node sass version 5.0.0 is incompatible with ^4.0.0

user8994

with npm =>
1.npm uninstall node-sass
2.npm install node-sass@4.14.1
with yarn => 
1.yarn remove node-sass
2.yarn add node-sass@4.14.1

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

user2757

with npm =>
1. npm uninstall node-sass
2. npm install node-sass@4.14.1
with yarn => 
1. yarn remove node-sass
2. yarn add node-sass@4.14.1

// ^ Update to MR J's post

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

user7241

Solution
1 Uninstall node-sass
npm uninstall node-sass

2  use sass by:
npm install -g sass
npm install --save-dev sass

Error: Node Sass version 5.0.0 is incompatible with ^4.0.0

user270

All Possible Solution added Here 

https://exerror.com/error-node-sass-version-5-0-0-is-incompatible-with-4-0-0/